>Am 24.11.2013 18:26, schrieb Carusoswi:
>What Gimp and GEGL package versions have you?
>And what Ubuntu Version you are running?
>And is it installed from my PPA?
>Sorry for this silly questions, because I cannot reproduce this issue.
>I'm running Kubuntu 13.10 - Saucy - 64 bit.

I am running Ubuntu 13.10, and was running Gimp 2.9 - installed from your PPA. 
When I first installed it, it ran just fine, then started throwing up error
messages with new tiff files derived from my Image Data Converter or Irfanview.

I uninstalled, reinstalled, and then, this new problem where Gimp won't start at

I have since purged your ppa and reinstalled 2.8 (latest version), and it is
working fine.

The above notwithstanding, I am very excited to see the progress on version 2.9.
I had it installed on my Win7 setup, and, while it seemed to run very slow, it
had no problem handling 16-bit tiffs.

On the Linux side, your ppa ran very crisply.

Looking forward to when I can get it working again.

Thanks for the reply.


Carusoswi (via www.gimpusers.com/forums)
gimp-user-list mailing list
List address:    gimp-user-list@gnome.org
List membership: https://mail.gnome.org/mailman/listinfo/gimp-user-list

Reply via email to