When I do :


I receive this message :

/usr/lib/gimp/2.0/plug-ins/unsharp-mask is a GIMP plug-in and must be run by GIMP to be used

Le 2015-05-07 01:07, Liam R. E. Quin a écrit :
On Wed, 2015-05-06 at 13:31 -0400, Gerald Brosseau wrote:
Under Kubuntu 15.4

I'm not able anymore to use unsharp-mask.
I always receive the same error message :
If you run


(you may need to use "locate unsharp-mask" and run the program
wherever it happens to be -- not as rot, of course)

you should get a message,
/usr/lib64/gimp/2.0/plug-ins/unsharp-mask is a GIMP plug-in and must
be run by GIMP to be used

Do you get such a message?


The program 'gimp' received an X Window System error.
This probably reflects a bug in the program.
The error was 'BadWindow (invalid Window parameter)'.
    (Details: serial 20405 error_code 3 request_code 18 minor_code 0)
    (Note to programmers: normally, X errors are reported
     that is, you will receive the error a while after causing it.
     To debug your program, run it with the --sync command line
     option to change this behavior. You can then get a meaningful
     backtrace from your debugger if you break on the gdk_x_error()

(unsharp-mask:3176): LibGimpBase-WARNING **: unsharp-mask:
gimp_wire_read(): error

(script-fu:3159): LibGimpBase-WARNING **: script-fu:
gimp_wire_read(): error

Is it a new problem due to Kubuntu packages?

Gérald Brosseau
La Photo Du Jour
Sur internet depuis 1998

gimp-user-list mailing list
List address:    gimp-user-list@gnome.org
List membership: https://mail.gnome.org/mailman/listinfo/gimp-user-list
List archives:   https://mail.gnome.org/archives/gimp-user-list

Reply via email to