Where to start…I have been using Gimp since at least 2013.  My laptop is running
Windows XP.  Earlier in the year I started noticing during start-up a pop-up
stating a .dll could not be found.  If I just clicked ok…the program would start
up as usual.

Then I would start to experience in the middle of working on something for say
an hour, a pop-up stating that the program had to close….where by I ended up
loosing everything I had been working on.

After this happening numerous times…I decided on reinstalling Gimp.  2.8.16 was
the latest version…but could not get it to open without immediately crashing…no
matter how many times I downloaded and started over. Then I uninstalled and
tried 2.8.14.

Finally 2.8.14 would install and work!  But now my MAJOR problem, I have been
using Script Fu A LOT. But now it is no long in the upper menu just after
“filters” where it use to be.  Now it is at the bottom of the “filters” menu,
and I have tried everything, but can’t get it to work.

I really need Script Fu on three websites I am presently designing…HELP!

ssabo (via www.gimpusers.com/forums)
gimp-user-list mailing list
List address:    gimp-user-list@gnome.org
List membership: https://mail.gnome.org/mailman/listinfo/gimp-user-list
List archives:   https://mail.gnome.org/archives/gimp-user-list

Reply via email to