I just got a 10 x 6.25 inch Monoprice Graphic Drawing Tablet for Christmas, and
am trying to use it with GIMP. When I installed it, it was working fine, except
that there was no pressure sensitivity. I checked the dynamics settings, and it
was set to "Pressure Opacity," but still no response to pressure.

After a quick web search of this problem, I followed the tips found, which
involved making sure the tablet was plugged in and working before opening GIMP,
opening the Input Devices window, finding my tablet, and setting it to Screen. I
found that, with it set to Screen, if I tried to draw on the canvas, it seemed
to try to left click, right click, and middle click all at the same time.

I have the device disabled again so that it works just like a mouse, but I would
really like to use the Pressure Opacity setting. Can someone help me?

Thanks!

-- 
PlasticTopHat (via www.gimpusers.com/forums)
_______________________________________________
gimp-user-list mailing list
List address:    gimp-user-list@gnome.org
List membership: https://mail.gnome.org/mailman/listinfo/gimp-user-list
List archives:   https://mail.gnome.org/archives/gimp-user-list

Reply via email to