>10 files? I do not know which version you are using but resynthesizer
>does work. I recommend removing those.
>
>Get resynthesizer from here:
>http://www.mediafire.com/file/gwc928wmwti30g3/resynth_win_32_64.zip
>
>(no longer pay for this account so put up with some adverts)
>
>Unzip and put the two files from the 64 bit folder 'resynthesizer' and
>'resynthesizer-gui' in the Gimp profile
>
>C:\Users\your-name\AppData\Roaming\GIMP\2.9\plug-ins
>
>Add any of the python plugins that you need, typically heal-selection:
>screenshot 1
>
>Still in the usual place Filters -> Map -> Resynthesizer: screenshot 2
>
>Many of these plugins have never been updated (even for Gimp 2.8.x)
>and even when the plugin works there are deprecated procedure
>warnings. Heal selection still in the usual place Filters -> Enhance
>-> Heal Selection: screenshot 3
>
>The way to suppress the pop-ups is use the command line switch
>--pdb-compat-mode=on
>
>Add it to the shortcut screenshot 4
>
>rich: www,gimp-forum.net
Hi, I was having the same problem missing dll file. I got my version from
http://registry.gimp.org/node/27986 said it was the latest! I did what you
suggested, downloaded your zip file, but put them in"program
files\Gimp\gimp\lib\gimp\2.0\plugins" and all is well. I did not have to do the
command line switch command, no errors showing up. As I have the 64 bit version,
I used that version of the exe files. Thank You for fixing the problem.

-- 
lostcowboy (via www.gimpusers.com/forums)
_______________________________________________
gimp-user-list mailing list
List address:    gimp-user-list@gnome.org
List membership: https://mail.gnome.org/mailman/listinfo/gimp-user-list
List archives:   https://mail.gnome.org/archives/gimp-user-list

Reply via email to