Hi,

I want to install gimp 1.2.1
First I installed glib 1.3.2  -  perfect, no problems
Then I tried to install gtk+.1.3.2 :
  when I make  ./configure , I get this error-message:
.................................
checking for GLIB - version >= 1.3.1... no
*** Could not run GLIB test program, checking why...
*** The test program compiled, but did not run. This usually means
*** that the run-time linker is not finding GLIB or finding the wrong
*** version of GLIB. If it is not finding GLIB, you'll need to set your
*** LD_LIBRARY_PATH environment variable, or edit /etc/ld.so.conf to point
*** to the installed location ......
.............................
Now:
1. I do not know, what and where is the "run-time linker"
2. I do not know, where to find the  "LD_LIBRARY_PATH environment
variable"
3. I made this entries to /etc/ld.so.conf (with no effect): 
     /usr/local/include/glib-2.0
     /usr/local/lib/glib-2.0
     /usr/local/lib/glib-2.0/include/glibconfig.h

What could I do ?

Hago
_______________________________________________
Gimp-user mailing list
[EMAIL PROTECTED]
http://lists.xcf.berkeley.edu/mailman/listinfo/gimp-user

Reply via email to