On 2002-04-14 at 1725.08 +0200, Guillermo S. Romero / Familia Romero typed this mail:
> [EMAIL PROTECTED] (2002-04-14 at 0231.48 -0400):
> > you need to have the pdl (perl data language) http://pdl.perl.org/ for
> > many (not all) of the perl plug-ins to work.
> I count around 6 with PDL and over 60 without in the basic distro. So
> s/many/few/. Dunno if tif2xcf requires it, statistics always lie. :]
okay, many of the perl plug-ins that i use a lot need the pdl.  seems
like this has been a problem since i moved up to perl 5.5.  i don't
really know what it is.

i do know that if you are running perl 5.5 or above and you don't have
the pdl installed, there are several useful scripts that you will not
have access to via a gimp menu.  a couple of the guides scripts,
color2alpha and terral text are the plug-ins that i have the most recent
experience with.


Gimp-user mailing list

Reply via email to