I'm new to the list and I don't know if this problem comes up often. (I 
didn't find it in the mail archives.)  Just point me to FAQ if it does. 

I've installed SuSE LInux 7.3 with the Gimp 1.2.2. I've downloaded 
gimp-data-extras-1.2.0, unpacked it and tried to install them.  I run "sh 
configure" and it tells me:

checking for gimptool... no
checking for GIMP - version >= 1.2.0... no
*** The gimptool script installed by GIMP could not be found
*** If GIMP was installed in PREFIX, make sure PREFIX/bin is in
*** your path, or set the GIMPTOOL environment variable to the
*** full path to gimptool.
configure: error: Test for GIMP failed. See file 'INSTALL' for help.

I do:
> gimp -v
GIMP version 1.2.2
> which gimp

As root:
# cd /
# find . -name *gimptool*

It looks like gimptool wasn't installed with the Gimp, as it was supposed to 
be.  Am I missing something? Can I download it from somewhere and install it 
separately? Can I install the gimp-extras package without gimptool?


-- Piotr 
Gimp-user mailing list

Reply via email to