On Sunday 16 March 2003 18:05, you wrote:
> Dave Selby <[EMAIL PROTECTED]> wrote:
> > > Convert to "indexed" format (Image->Mode->Indexed) and try again...
> >
> > OK tried it, saved it as test.GIF, no go, test.gif no go.
> >
> > I generated a simple image, blank canvas, red circle, indexed it, saved
> > as .GIF, .gif no go
> This is what I did to test my answer before I sent it:
> Open the Gimp.
> Create a new image (File->New), accepting defaults.
> Right-click in image, select File->SaveAs. Note that GIF is greyed out.
> Cancel. Right-click in image, select Image->Mode->Indexed, accept defaults,
> OK. Right-click in image, select File->SaveAs.
> Click on "Determine File Type" button, select GIF, save file accepting
> defaults.
> Worked fine.
> If it doesn't work for you, I have no idea what the problem is :-(
> > Im concerned because in my determine file type, the part I can see ! I
> > have ...FLI GBR GIH GLCON HRZ...
> > ie no GIF, not even hazed out ...
> That's odd. I see it when the image isn't indexed, but greyed out. It's
> between GBR and GIH, as you'd expect. What version of the GIMP are you
> using? I dimly recall that GIF isn't wasn't in all of them because of the
> Unisys idiocy a few years back... but I could be completely mistaken on
> that. If you built it yourself, it may be a missed compile-time option too,
> I guess.
> Regards, K.

I haven't loaded it yet but gimp1.2-nonfree has it built in ... It also has a 
message ! .....

Description: GIF support for the GNU Image Manipulation Program
 This package includes GIF support for The GNU Image Manipulation
 Program. These files are not freely available; their use is
 disallowed by the UNISYS patent on LZW compression.
 Use at your own legal risk.
Enhances: gimp1.2

mmm kind of looks like its illegal to use, wouldn't be bothered but was 
intending to use it for commercial work .....

Any idea when the patent runs out !


Gimp-user mailing list

Reply via email to