"Gebhart, Mark A" <[EMAIL PROTECTED]> writes:

>    I am trying to install gimp-1.0.4

GIMP-1.0.4 is horribly outdated and unmaintained for a long time. You
should be using GIMP-1.2.5.

> and when I run the configure script
>    I get warning saying that the:
>     aa
>     mpeg
>     xpm
>     png
>     jpeg
>     plugins will not be built because it can not find the associated .h
>    files.  On my system these files are installed under
>    /opt/sfw/include.  Anyone know if there is a way to get configure to
>    look somewhere else beside the standard places.

You need to set CPPFLAGS environment variable as described in the file


Gimp-user mailing list

Reply via email to