i am trying to recompile gimp-1.2.5.tar.gz, as I had to wipe the system.

I have spent all morning downloading and installing everything, that I can gather from the install script, that is required.

I still get this at the end of the 'make' part.

/usr//bin/ld: cannot find -lslang
collect2: ld returned 1 exit status
make[3]: *** [aa] Error 1
make[3]: Leaving directory `/home/david/gimp-1.2.5/plug-ins/common'
make[2]: *** [all-recursive] Error 1
make[2]: Leaving directory `/home/david/gimp-1.2.5/plug-ins'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/home/david/gimp-1.2.5'
make: *** [all-recursive-am] Error 2

I've looked at rpmfind for this 'lslang' but no clues are given. I've tried a general search using google, with the clue that it may have something to do with mpeg. Nothing definite though.

As far as '[aa]' is concerned I have made a point of installing all the rpms. The following shows that there there.

[EMAIL PROTECTED] david]$ rpm -q libaa1
[EMAIL PROTECTED] david]$ rpm -q libaa1-devel
[EMAIL PROTECTED] david]$ rpm -q libaa1-static-devel

And the same for mpeg

[EMAIL PROTECTED] david]$ rpm -q libmpeg2dec0-devel
[EMAIL PROTECTED] david]$ rpm -q libmpeg2dec0

So any clues..........please?!

_______________________________________________ Gimp-user mailing list [EMAIL PROTECTED] http://lists.xcf.berkeley.edu/mailman/listinfo/gimp-user

Reply via email to