> i am trying to recompile gimp-1.2.5.tar.gz, as I had to wipe the system.
> I have spent all morning downloading and installing everything, that I
> can gather from the install script, that is required.
> I still get this at the end of the 'make' part.
> > /usr//bin/ld: cannot find -lslang
> > collect2: ld returned 1 exit status
> > make[3]: *** [aa] Error 1
> > make[3]: Leaving directory `/home/david/gimp-1.2.5/plug-ins/common'
> > make[2]: *** [all-recursive] Error 1
> > make[2]: Leaving directory `/home/david/gimp-1.2.5/plug-ins'
> > make[1]: *** [all-recursive] Error 1
> > make[1]: Leaving directory `/home/david/gimp-1.2.5'
> > make: *** [all-recursive-am] Error 2
> I've looked at rpmfind for this 'lslang' but no clues are given.  I've
> tried a general search using google, with the clue that it may have
> something to do with mpeg.  Nothing definite though.

"-l" tells the linker (ld) what library to look for.  It will prefix a
"lib" in front of the string after the "-l", so "-lslang" means the linker
is looking for "libslang".  Try searching for "libslang" via Google.



Gimp-user mailing list

Reply via email to