checking for gimp-2.0 gimpui-2.0 gimpthumb-2.0... Package gimp-2.0 was not found in the pkg-config search path.
Perhaps you should add the directory containing `gimp-2.0.pc'
to the PKG_CONFIG_PATH environment variable
No package 'gimp-2.0' found

...and did you try the above?

Most likely you installed gimp-2.0pre2 in prefix /usr/local (default).

If that is the case you need to do the following:

export PKG_CONFIG_PATH=/usr/local/lib/pkgconfig

Bingo! That did it.

Its flippin Mandrake placing file's in non-standard places. I had similar when I attempt to upgrade GTK... thought 9.2 was a little smoother



Gimp-user mailing list

Reply via email to