Hi,

some late changes to the GIMP 2.0 API made it necessary to do another
1.3 release of the gimp-plugin-template package. Version 1.3.3 is
compatible with the latest 2.0 prereleases and can be downloaded from

 ftp://ftp.gimp.org/pub/gimp/plugin-template

The gimp-plugin-template is essentially an empty GIMP plug-in that is
supposed to be useful when you are about to write a more complex GIMP
plug-in from scratch. It provides a complete build environment using
autoconf/automake, a framework for internationalization, the
infrastructure for providing gimp-help and some example user interface
code.


Sven

PS: And soon I will also get around to update the libgimp API
    reference on developer.gimp.org for version 2.0. Promised.
_______________________________________________
Gimp-user mailing list
[EMAIL PROTECTED]
http://lists.xcf.berkeley.edu/mailman/listinfo/gimp-user

Reply via email to