On Tue, 2004-03-09 at 17:48, Sven Neumann wrote:
> Hi,
> 
> Thomas Spuhler <[EMAIL PROTECTED]> writes:
> 
> > > Are you trying to use the included spec file? That is not going to
> > > work, it is Fedora specific. You will need to use a spec file for
> > > Mandrake.
> >
> > I spent some time on this and I think I got it working. The rpm and srpm
> > were built after I corrected the filenames towards the end of the spec
> > file (in the files section). I would be surprised if it worked on
> > Fedora. The filenames the make created were just different from the ones
> > in the files section of the spec file.
> 
> Can you be more specific about the changes you had to do or perhaps
> post a diff or the modified spec file here? It would be nice to have
> this accessible from the mailing list archives.
> 
> 
> Sven
> 
> _______________________________________________
> Gimp-user mailing list
> [EMAIL PROTECTED]
> http://lists.xcf.berkeley.edu/mailman/listinfo/gimp-user

I think I was a little quick saying that the RPM build worked. 
Some of the needed files were not built ( they in fact were not in the
lib directory where as about 10 others were.
I'll work on it over the weekend.

</rpmbuild/RPMS/i586/gimp-2.0pre4-1.i586.rpm';echo RESULT=$?
error: Failed dependencies:
        lcms is needed by gimp-2.0pre4-1
        libgimp-1.3.27 is needed by gimp-2.0pre4-1
        libgimp-1.3.so.24 is needed by gimp-2.0pre4-1
        libgimpbase-1.3.27 is needed by gimp-2.0pre4-1
        libgimpbase-1.3.so.24 is needed by gimp-2.0pre4-1
        libgimpcolor-1.3.27 is needed by gimp-2.0pre4-1
        libgimpcolor-1.3.so.24 is needed by gimp-2.0pre4-1
        libgimpmath-1.3.27 is needed by gimp-2.0pre4-1
        libgimpmath-1.3.so.24 is needed by gimp-2.0pre4-1
        libgimpmodule-1.3.27 is needed by gimp-2.0pre4-1
        libgimpmodule-1.3.so.24 is needed by gimp-2.0pre4-1
        libgimpthumb-1.3.27 is needed by gimp-2.0pre4-1
        libgimpui-1.3.27 is needed by gimp-2.0pre4-1
        libgimpwidgets-1.3.27 is needed by gimp-2.0pre4-1
        libgimpwidgets-1.3.so.24 is needed by gimp-2.0pre4-1
-- 
Best Regards
Thomas J Spuhler

All Tusonix outgoing e-mail has been scanned for viruses

Attachment: signature.asc
Description: This is a digitally signed message part

Reply via email to