Hi there,

Currently using 1.2.5 but I really want to use the new GIMP.

The only problem is that I tried compiling the source and got stuck in 
dependency hell. Downloaded the installation document and used that to grab 
other components but I have still had no joy.

Does anyone know if any RPMs exist for Gimp 2.0 yet anywhere? I'm using 
Mandrake 9.2 and possibly looking to upgrade to Mandrake 10 in the near 
future, unless it stops me from having an RPM of Gimp 2.0.

Many thanks,


Gimp-user mailing list

Reply via email to