Just try to add in the gtk-devel package. 

There is a "recipe" to build the GIMP  on mdk 9.2 I posted here a couple of 
months ago, and on the GUG list lastweek.

I will paste it here again.

[Gimp-user] Instaling 1.3 CVS HEAD on MDK 9.2

From: Joao S. O. Bueno 
Subject: [Gimp-user] Instaling 1.3 CVS HEAD on MDK 9.2 
Date: Fri, 24 Oct 2003 15:56:42 -0700 


sometimes compiling the latest GIMP may seen a scary thing to do.

I just upgraded my distribution from mandrake 9.1 to 9.2 this weekend, 
and had finished compiling GIMP from CVS, with no major nuisance.

So, just in case there is someone around willing to make it, but 
afraid, here is what I had to do beyond install:

The only outdated packahe is notoriously Automake. 
Mandrake comes with 1.4, and you need 1.6 to build GIMP from CVS. 
The GIMP autongen script itself brings a link to the tar ball with it:


All the other thing I needed, I installed smoothly through URPMI - 
just be sure to properly configure a contrib URPMI repository with 
#urpmi.addmedia contrib 
ftp://ftp.belnet.be/linux/Mandrake/9.2/contrib/i586 with 

will do.
The packages needed are listed as the ./configure script fails for not 
locating them, but they were:

After which, The GIMP ./congure'd, make'd, and make install'ed 


On Monday 22 March 2004 16:35, Alan Horkan wrote:
> On Mon, 22 Mar 2004, Tom Cole wrote:
> > Date: Mon, 22 Mar 2004 14:13:16 +0000
> > From: Tom Cole <[EMAIL PROTECTED]>
> > Subject: [Gimp-user] RPms of Gimp 2.0
> >
> > Hi there,
> >
> > Currently using 1.2.5 but I really want to use the new GIMP.
> >
> > The only problem is that I tried compiling the source and got stuck in
> > dependency hell. Downloaded the installation document and used that to
> > grab other components but I have still had no joy.
> >
> > Does anyone know if any RPMs exist for Gimp 2.0 yet anywhere? I'm using
> > Mandrake 9.2 and possibly looking to upgrade to Mandrake 10 in the near
> > future, unless it stops me from having an RPM of Gimp 2.0.
> I'd be interested in Mandrake RPMs too.
> It might be of interest to you to know that this morning I tried to
> compile Gimp 2.0 rc1 on a fairly clean install of Mandrake 10.0 rc1 but it
> failed at the GTK tests and told me it needed GTK >= 2.2.2
> I didn't have time to look into it further.  I might be doing something
> wrong, it might simply mean GTK2 just isn't being detected correctly or it
> might just mean Mandrake 10 doesn't include a recent enough version of GTK
> with which to build the GIMP.
> - Alan H.
> _______________________________________________
> Gimp-user mailing list
> http://lists.xcf.berkeley.edu/mailman/listinfo/gimp-user

Gimp-user mailing list

Reply via email to