I have not been able to install the GIMP 2.0.1 via RPM (nor source) on Fedora Core 1 Note: GIMP 1.2.5 is already installed on a FC1 Workstation.

I keep getting hung up on unmet dependencies which I can't find through rpmfind.net.

In my latest attempt, I did a fresh workstation install of FC1 from verified media CD-ROM ISOs. I then updated ALL applications through up2date. Next I tried to install gimp-2.0.1-1.i386.rpm

Among the failed depencies was 'libgimp-1.2.so.0' which is not available as an independent package, but which I think is part of the GIMP-DEVEL package. I could be mistaken here, perhaps the .so file should be found with any existing GIMP install?

So, I installed the gimp-devel-1.2.5-1.i386.rpm

Then I tried to install gimp-2.0.1-1.i386.rpm again. I'm still getting:

libgimp-1.2.so.0 (required by xsane-gimp .91, 1)
libgimp-1.2.so.0 (required by gimp-print-plugin 4.2.6, 4)
libgimpui-1.2.so.0 (required by xsane-gimp .91, 1)
libgimpui-1.2.so.0 (required by gimp-print-plugin 4.2.6, 4)
gimp (required by gimp-devel 1.2.5, 1)

So now it's not finding the existing install of GIMP?
Where does libgimp-1.2.so.0 come from?
Where does libgimpui-1.2.so.0 come from?

-- stumped


Gimp-user mailing list

Reply via email to