Greg Rundlett <[EMAIL PROTECTED]> writes:

> Then I tried to install  gimp-2.0.1-1.i386.rpm again.  I'm still getting:
> libgimp-1.2.so.0 (required by xsane-gimp .91, 1)
> libgimp-1.2.so.0 (required by gimp-print-plugin 4.2.6, 4)
> libgimpui-1.2.so.0 (required by xsane-gimp .91, 1)
> libgimpui-1.2.so.0 (required by gimp-print-plugin 4.2.6, 4)
> gimp (required by gimp-devel 1.2.5, 1)

There's no xsane-gimp package for gimp-2.0 yet and you don't need
gimp-print-plugin for gimp-2.0. So the solution to your problem is to
either keep gimp-1.2 installed and install gimp-2.0 in parallel or
deinstall xsane-gimp and gimp-print-plugin.

Gimp-user mailing list

Reply via email to