On Mon, Jan 10, 2005 at 05:17:21PM -0500, John Culleton wrote:
> I tried compiling the most recent Gimp (2.2.2) from source but encountered 
> too 
> many mysterious problems. I updated glib and Gtk+ and pango and so on from 
> the Slackware current distro but it still wouldn't fly.
> So next I tried to install Gimp 2.2.0 from Slackware current. This is not the 
> latest, but more recent than what comes with Slack 10 (2.0.2).
> When I attempt to execute Gimp I get the error message:
> -----------------------------------------------------------------------   
> error while loading shared libraries: libXfixes.so.3: cannot open shared 
> object file: No such file or directory
> ------------------------------------------------------------------------
> I cannot find a file like this in the package inventory for Slack current. 
> So, any Gimp users out there that would like to give me a hint? I can always 
> use Knoppix for my Gimp jobs but Slack is a lot faster :<(

        Hey there, John.

        libXfixes is part of the Xorg 6.8.1 release. That one is available in 
slackware-current. Slackware-10.0 currently goes up to xorg 6.7.0. Grab the 
x11-6.8.1 and x11-devel-6.8.1 packages from slackware-current, and you should 
be good to go.

        I'd also advise to use swaret to bring them down, so it can resolve 
any possible dependencies as well. Good luck.

Brad Littlejohn                        | Email:      [EMAIL PROTECTED]
Unix Systems Administrator,            |            [EMAIL PROTECTED]
Web + NewsMaster, BOFH.. Smeghead! :)  | http://www.sbcglobal.net/~tyketto
  PGP: 1024D/E319F0BF 6980 AAD6 7329 E9E6 D569  F620 C819 199A E319 F0BF

Attachment: pgpxR7jWzXa31.pgp
Description: PGP signature

Reply via email to