Micheal LeVine <[EMAIL PROTECTED]> writes:

> I have tried setting PKG_CONFIG_PATH to /usr/local/lib/pkg-config as
> well as to /usr/lib/pkg-config
> The errors I get in the 2 cases when I run configure are different. In
> one case it tells me my GLIB is too old and it quits. In the second
> case it says, yes, I see 2.4.8,  (the rest of the message is in my
> earlier email -- see below).
> It seems that the pkg-config is getting inconsistent values for the
> library path.

No, it's your linker that is getting the wrong library. It is picking
up glib-2.2 from /usr/lib. You need to set LD_LIBRARY_PATH so that the
libraries from glib-2.4 that you installed in /usr/local/lib are being
used. You will need to use the same environment later when running

Gimp-user mailing list

Reply via email to