Sven Neumann wrote:
Hi,

Olivier Ripoll <[EMAIL PROTECTED]> writes:


What is the minimal requirement on the gtk/glib front for gimp 2.3.0?


You need GTK+ 2.6 and I strongly suggest to use at least 2.6.4 or
newer. That suggestion holds true for users of GIMP 2.2 as well. GTK+
2.6 has a number of improvements that will improve your user
experience with GIMP 2.2.


Sven

Hi Sven,

I have found this morning an easy linux magazine with DVD of a recent distro, so I will probably have a gtk 2.6 on it.

Regards,

Olivier

_______________________________________________
Gimp-user mailing list
Gimp-user@lists.xcf.berkeley.edu
http://lists.xcf.berkeley.edu/mailman/listinfo/gimp-user

Reply via email to