I upgraded to X 4.5 and the fonts that came with that. I am on Debian Sarge, 
2.6.11 kernel. This is the message I get when I run GIMP.

Thanks for helping


The Fontconfig version being used is too old!

The GIMP requires Fontconfig version 2.2.0 or later.
The Fontconfig version loaded by The GIMP is 2.1.0.

This may be caused by another instance of libfontconfig.so.1
being installed in the system, probably in /usr/X11R6/lib.
Please correct the situation or report it to someone who can.
Gimp-user mailing list

Reply via email to