michael chang wrote:

On 8/9/05, Doug <[EMAIL PROTECTED]> wrote:
Carol Spears wrote:
On Mon, Aug 08, 2005 at 02:44:09PM +0100, Doug wrote:
I'm using Gimp 2.2.4 and attempting to run the Colour Management
plug-in, 'gimp-color-manager 0.1.0'.
My OS is Mandrake Linux LE2005.
Following the INSTALL instructions I've configured, make'd and
installed it. 'gimp-color-manager' appears in
/usr/lib/gimp/2.0/plug-ins, (but not in ~/.gimp-2.2/plug-ins).
however - I'm not sure that I've understood properly what to do.  Can
you advise me what I've done wrong or omitted here in trying to get
'gimp-color-manager' onto Gimp-2.2.4?

Are GIMP 2.0 plugins even _compatable_ with 2.2 plugins?

Also, is this a binary install, or a source-compile?
source-compile from a tar.gz file

Gimp-user mailing list

Reply via email to