When I attempt to update my 2.3 version using cvs the cvs prt
runs OK but hten I get this error message on ./configure and
later on make:

checking for XML::Parser... configure: error: XML::Parser perl module is 
required for intltool

I have Slack 10.1.

I also have Active-X Perl. There are man page references to the
module but not the module itself AFAICT.

Given this combination, where is the best place to find/download
the module?  Or can I just exclude intltool in some way and get
the compile and install done?

-- 
John Culleton
Books with answers to marketing and publishing questions:
http://wexfordpress.com/tex/shortlist.pdf

Book coaches, consultants and packagers:
http://wexfordpress.com/tex/packagers.pdf

_______________________________________________
Gimp-user mailing list
Gimp-user@lists.XCF.Berkeley.EDU
https://lists.XCF.Berkeley.EDU/mailman/listinfo/gimp-user

Reply via email to