At the risk of asking what is probably THE most obvious question of the year, here goes:

I downloaded and installed GimpShop. I'm running Mac OS-X version 10.4.5. I also downloaded X11user.pkg from Apple and attempted to install it. However, during the install, I got a message stating "You cannot install X11 on this volume. Newer Software already exists on your computer."

However, using Spotlight to locate any X11 files only found com/ apple.x11.plist in my preferences.

Attempting to launch GimpShop on the assumption that if some version of X11 was already installed, it should run, produced a "Failed to start X11" message.

Any and all clues gratefully accepted.


Paul North
Gimp-user mailing list

Reply via email to