In my attempt to set up Gimp so I could print from Gimp, I have messed
up my printer and made things worse.  Now nothing will print.  Printing
worked just fine until I tried to improve it.

I'm using SuSE 10 on Linux, Gimp 2.2.10.
HP Deskjet printer 5550

I downloaded gutenprint-5.0.0.tar.bz2 from sourceforge.

In Yast, I now have 3 PPD files showing for my Deskjet5550.

They are
HPDeskJet5550 Foomatic/hpijs
(recommended)(manufacturer-PPDs/hplip/HP-Deskjet_5550-hpijs.ppd.gz)

2nd one is
HP Deskjet 5550 Foomatic/hpijs (recommended) (HP-Deskjet_5550-hpijs.ppd)

3rd is
HP Deskjet 5550 Foomatic/gimp-print (recommended)
(HJP/Deskjet_5550-gimp-print.ppd.gz)

None will print.
Print commands are going to the print queue.

When I use command line I get:

[EMAIL PROTECTED]:~/Documents> lp test.txt
request id is deskjet5550-27 (1 file(s))
[EMAIL PROTECTED]:~/Documents>

I've disconnected my printer and rebooted with no printer attached, then
reinstalled my deskjet and rebooted.  Still nothing will print.

I can see that cups is running.
I don't know where to go from here.

Can anyone help?

Helen




_______________________________________________
Gimp-user mailing list
Gimp-user@lists.XCF.Berkeley.EDU
https://lists.XCF.Berkeley.EDU/mailman/listinfo/gimp-user

Reply via email to