Hi Victor,

2007/7/24, Victor Domingos <[EMAIL PROTECTED]>:


Hi! I've been trying to install GIMP 2.3.18 (gimp-dev) in Mac OS X
Tiger, from MacPorts (it used to work fine, some weeks ago) but now I
get the following error (see bottom of this message). Did anyone
around here get the same error? Is there any know solution?


does not help you right now, but it works for me (MBP; 10.4.10)


Ok, ok. I should email the maintainer of this port. I will try to do
so...


[x] this is the right thing to do


--->  Configuring fontconfig
Error: Target org.macports.configure returned: configure failure:


this means that not GIMP fails to build, but fontconfig

configure: WARNING: Cannot find usable expat library. Trying to use
libxml2 as fallback.


checking for LIBXML2... configure: error: Package requirements
(libxml-2.0 >= 2.6) were not met:

No package 'libxml-2.0' found


This rather seems to be a problem with the fontconfig dependencies?

try a sudo port install libxml2 before trying to install GIMP

Greetings, lexA


_______________________________________________
Gimp-user mailing list
Gimp-user@lists.XCF.Berkeley.EDU
https://lists.XCF.Berkeley.EDU/mailman/listinfo/gimp-user




--
life is like a box of chocolates - you never know what you wanna get.
_______________________________________________
Gimp-user mailing list
Gimp-user@lists.XCF.Berkeley.EDU
https://lists.XCF.Berkeley.EDU/mailman/listinfo/gimp-user

Reply via email to