Thanks for the tip about  Solved the problem in more ways than one.  
I got the
pygtk package, and they also had a package for 2.4, so didn't do any compiling 
at all. 
That's a handy site to know about, tho it takes a bit of guesswork, since I 
can't read

--- Andrew <[EMAIL PROTECTED]> wrote:

> Elwin Estle wrote:
> > I am attempting to compile 2.4 on a fresh Slackware 12.0 install.  When I 
> > run
> > ./configure, I get a message at the end about needing pygtk, but I have 
> > pygtk
> installed
> > and the version number is high enough.  Do I need some kind of development 
> > headers
> and if
> > so, where do I get them?
> >
> >   
> I had problems with pygtk and gimp-2.4 on Slackware-12 until I upgraded 
> to pygtk-2.12.0 from, which is where I get my Gnome from.
> Andrew

Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
Gimp-user mailing list

Reply via email to