On Wed, 2008-01-23 at 18:56 +0100, pawelg wrote:
> I have tablet Wacom, and it works well with gimp 2.2 but it doesn't work 
> with gimp 2.4.1. I know that wacom tablets used to work with gimp, when 
> tablets from other producers not always. 

You did not even tell us what operating system you are using. Without
more information, there isn't much we can do. But I suggest that, before
anything else, you update GTK+ and GIMP.


Gimp-user mailing list

Reply via email to