Hello John,

On Tue, Aug 19, 2008 at 10:24 PM, John Culleton <[EMAIL PROTECTED]> wrote:
> On Monday 18 August 2008 02:35:51 am you wrote:
>> Hi,
>> On Sun, 2008-08-17 at 23:53 -0400, John Culleton wrote:
>> > Is there a way to bypass this part of gegl? All I want is the
>> > parts that Gimp 2.5.2 needs.  Documentation wouldn't seem to be
>> > critical.
>> ./configure --help
>> You will notice that there's a --disable-docs option. Have you
>> tried to use that?
>> Sven
> OK I did that and after updating a bunch of libraries Gimp 2.5.2
> compiles and starts.  But when I open the default document it shows
> up black.
AFAIK GIMP does not have a 'default document'. What do you mean.

>When from the Color menu I select invert the program
> crashes.

Try unchecking the 'Use Gegl' checkbox in the toolbox and then using
invert. If it works OK,  there may be something wrong with your BABL
or GEGL installation.

> I recognize that it is a development version. Still this is a bit
> discouraging.

It may also be a bug in BABL or GEGL only triggered by a particular
quirk of your system.

Gimp-user mailing list

Reply via email to