Bettinson Ian wrote:
> /Libgimp version mismatch!/
>          Maybe you have GIMP versions in both /usr and /usr/local ?/

The error message is telling you the most likely cause of your problem. You 
have installed two different versions of GIMP in under the same directory tree 
(/usr and /usr/local).

Since you have 2.4.6 installed, you don't need to keep version 2.4.0 so just 
delete that. Better still, delete both versions and install the most recent 
2.4.7 version.


Kevin.           |"What are we going to do today, Borg?"
Owner of Elecraft K2 #2172      |"Same thing we always do, Pinkutus:
                                 |  Try to assimilate the world!"
#include <disclaimer/favourite> |              -Pinkutus & the Borg
Gimp-user mailing list

Reply via email to