not true , fact is the images at my web site were edited in 2.6.1 if I close 
a edit window it ask if I want to save , and can from there , still nothing 
in the dropdown but them there opens.
ghk
----- Original Message ----- 
From: "Francois du Toit" <[EMAIL PROTECTED]>
To: <gimp-user@lists.xcf.berkeley.edu>
Sent: Tuesday, October 14, 2008 6:25 PM
Subject: Re: [Gimp-user] Fw: need help 2.6.1 in windows vista


> Those menu options are probably disabled because you haven't opened an
> image yet.
>
> On Tue, Oct 14, 2008 at 11:38 PM, lostgeorge <[EMAIL PROTECTED]> 
> wrote:
>> Well looks like the list wont take attachments so here is a link to some
>> screen shots .
>> http://www.lostgeorge.com/gimp_prob/
>> ----- Original Message -----
>> From: lostgeorge
>> To: gimp-user@lists.XCF.Berkeley.EDU
>> Sent: Tuesday, October 14, 2008 12:40 PM
>> Subject: need help 2.6.1 in windows vista
>> I am having problems with gimp 2.6.1 under windows vista ! I am send 
>> along a
>> jpg of my screen  with gimp open and menu options are missing , filters
>> video windows help , and the biggest pain is under the file tab there are 
>> a
>> few 'open' options but no SAVE or NEW options. this was the third load I 
>> did
>> and was a clean load ,I removed anything to do with gimp or GTK of the
>> system . I am at my wits end on this one . going back to 2.4.6 for now ,
>> anybody with any ideas??
>> ghk
> _______________________________________________
> Gimp-user mailing list
> Gimp-user@lists.XCF.Berkeley.EDU
> https://lists.XCF.Berkeley.EDU/mailman/listinfo/gimp-user 

_______________________________________________
Gimp-user mailing list
Gimp-user@lists.XCF.Berkeley.EDU
https://lists.XCF.Berkeley.EDU/mailman/listinfo/gimp-user

Reply via email to