Sven Neumann <[EMAIL PROTECTED]> writes:

> > /usr/local/include/glib-2.0/glib/gspawn.h:22:2: error: #error "Only 
> > <glib.h> can be included directly."
> 
> The gegl binary won't build with a brand-new GLib but an older copy of
> GTK+. This is fixed in SVN. But to get the tarball compiled you need to
> either downgrade glib or upgrade gtk+.

I get the same problems while trying to build Gegl on Fedora 9.

I seem to get good results by building Gegl 0.18 on Fedora 8, and then
install it in Fedora 9.

-- Johan
_______________________________________________
Gimp-user mailing list
Gimp-user@lists.XCF.Berkeley.EDU
https://lists.XCF.Berkeley.EDU/mailman/listinfo/gimp-user

Reply via email to