Nicholas I wrote:
> hi,
>  i am using ubuntu 8.3

You probably mean 8.4 ("Hardy").

  i did a sudo apt-get install gimp, it did not
> upgraded to the newest version, i tried installing from source but i had 
> lot of problem in installing it. i just left it.
> now when i run gimp from command propmt
> i get the following error.
> *Libgimp version mismatch!
> The GIMP binary cannot run with a libgimp version
> other than its own. This is GIMP 2.4.5, but the
> libgimp version is 2.6.0.

For some reason, you have libgimp for Gimp 2.6 installed that doesn't
match Gimp 2.4.5. You need to a) uninstall the present libgimp (via
Synaptic), b) get the appropriate libgimp for 2.4.5 (as a .deb file)

and c) install it via 'sudo dpkg install <package>' or
'sudo gdebi <package>'.



Claus Cyrny : Webdesign |  Grafik | Fotografie
:: Web: ::.
:: Fotos: ::.
Gimp-user mailing list

Reply via email to