On Fri, 03 Apr 2009 20:19:35 +0300, peter kostov wrote:

> your error is in the first half of your first sentence. You use Windows 
> Vista... if you don't like Linux, that's maybe because you haven't tried 
> it yet. But please at least  upgrade to Windows XP, it is a lot better 
> than Vista!

Really? On decent hardware (read: anything bought in the last 2 years with
at least 2GB RAM), Vista works much better than XP. Vista x64 is also the
primary testing ground for GIMP on Windows - at least for the releases
available at gimp-win.sf.net.

< Jernej Simončič >< http://eternallybored.org/ >
< Contact address: >< jernej simoncic at isg si >

Gimp-user mailing list

Reply via email to