Hi Akkana, gimp-users,

GIMP 2.6.3. It's the last rpm that was available for OpenSuSE 10.3. As
to how it was compiled. Um, don't know.  Can I view compiled options
somewhere in Gimp interface or console command?  KDE is my desktop,
but I run a lot of GNome apps.

"Cause errors"?  By that do you mean the Gimp message box? I do get
the GIMP message box, but it doesn't say how it was going to be done,
just that it couldn't find it. It says:

+++++++++++++++++++++++++
GIMP Message
Opening 'http://....gif' failed:

Could not open 'http//....gif' for reading: No such file or directory.
+++++++++++++++++++++++++

I guess I should find out how Gimp is compiled for OpenSuSE :-) If
Gimp knows the app that is failing, it would be helpful to the
end user if it was included in the message ;-)

Thank you.
DJ

> DJ writes:
>> Whenever I have used File > Open Location, I've gotten an error. I
>> thought I'd revisit it again while going through a tutorial on
>> blending modes. I got the same error, No such file or directory. Yet,
>> I can right-click and "Save Image As" with no problem. I got the url
>> by right-clicking and "Copy Image Location".
>> 
>> I searched, but did not see anything.

> You don't mention what platform you're on, or what version of GIMP
> or where you got it. But GIMP has several different ways of opening
> remote files -- gvfs, gnome-vfs, libcurl, wget -- and if your gimp
> is compiled to use a method you don't have, that'll cause errors.
> The choice is made at compile time; the runtime code doesn't fall
> back to use other methods if the preferred method fails.

> For instance, Ubuntu's GIMP is compiled to need gvfs, so if you
> don't have that installed (for instance, if you're running Xubuntu
> or some other window manager instead of a Gnome desktop) then
> Open Location or dragging from a browser probably won't work
> unless you build your own gimp with --without-gvfs.

>         ...Akkana


_______________________________________________
Gimp-user mailing list
Gimp-user@lists.XCF.Berkeley.EDU
https://lists.XCF.Berkeley.EDU/mailman/listinfo/gimp-user

Reply via email to