Hey all this may sound stupid but I can not figure out how to install the Gap
plugin to Gimp 2.6 on windows vista. I am kind of a newbie on this.
Can someone help me with this?

Thanks

-- 
Scott (via www.gimpusers.com)
_______________________________________________
Gimp-user mailing list
Gimp-user@lists.XCF.Berkeley.EDU
https://lists.XCF.Berkeley.EDU/mailman/listinfo/gimp-user

Reply via email to