>Finally, I installed babl and gegl-0.1.2 from their bz2 tarball found at
>http://ftp.gnome.org/pub/gimp/, with success.
>The link in the INSTALL file of the gimp directory is obsolete and
>Thank you for your interest in my question.

Did you manage to get it to execute?

I ran into the same problem, downloaded the bz2 file of 0.1 gegl (feb 2010),
and it seemed to resolve the compilation issue as well.

However, gimp fails to execute, citing the same problem with avcodec.

** Message: Module '/opt/gimp-2.7/lib/gegl-0.1/ff-load.so' load error:
/opt/gimp-2.7/lib/gegl-0.1/ff-load.so: undefined symbol:

I'm suspicious this has to do with being on Ubuntu 9.10 64bit.  I think those
extra bits are giving the libs a hard time again. 

Dan O.

Dan O. (via www.gimpusers.com)
Gimp-user mailing list

Reply via email to