>Gnagflow - don't know if you're reading new entries after 6 days or solved the 
>problem without putting a new post but I ran into the same problem this 
>morning and I found a solution.
>There is a bug in pygtk 2.22 which prevents the GIMP extension from working - 
>after a lot of reading and experimenting I decided to revert to pygtk 2.16 - I 
>selected the one with glade although I don't believe that would make a 
>difference.  Other people had made some useful plugins work with pygtk 2.16 so 
>I thought it might be a new bug.
>My procedure was to delete everything under 
>Then I installed pygtk-2.16.0+glade.win32-py2.6.exe
>then pygobject-2.26.0.win32-py2.6.exe
>then pycairo-1.8.10.win32-py2.6.exe
>I did not re-install GIMP or restart the PC - done that at least ten times 
>Now Python-Fu console window opens and I can import gimpfu - plugins should 
>work now but I did not test it yet.
>Hope that this is helpful.

>>On 11/18/2010 11:44 PM, gnagflow wrote:
>>> Parsing 'C:\Users\wolfgang\.gimp-2.6\pluginrc'
>>> Querying plug-in: 'c:\Program Files 
>>> (x86)\GIMP-2.0\lib\gimp\2.0\plug-ins\pyconsole.py'
>>> Writing 'C:\Users\wolfgang\.gimp-2.6\pluginrc'

>>I'm on Linux so I can't help much, but in the plug-ins directory, 
>>besides pyconsole.py, I have:
>>pyconsole.py, py-slice.py, python-console.py, python-eval.py . Have you 
>>got these?

Thank you for the hint. For me it works now fine too. I had pygtk 2.22 
installed. Now with pygtk-2.16.0+glade.win32-py2.6.exe it works fine.
What a relief! I didn't look in gimpusers.com for a long time because I had 
other things to do.

gnagflow (via gimpusers.com)
Gimp-user mailing list

Reply via email to