Hello,

I recently re-installed Ubuntu Lucid and installed gimp-dev 2.7.2. I had been working on a project in Ubuntu Maverick gimp-dev 2.7.2 and now when I try to open these .xcf files I get an error: 'failed: XCF error: unsupported XCF file version 3 encountered' and I am unable to open the file. On my other machine, running Ubuntu Maverick gimp-dev 2.7.2 I can still open and work with these files.


Is there anything I can do to get the full compatibility back?

Thanks!
-Kai
_______________________________________________
Gimp-user mailing list
Gimp-user@lists.XCF.Berkeley.EDU
https://lists.XCF.Berkeley.EDU/mailman/listinfo/gimp-user

Reply via email to