I just downloaded gimp1.1.9 , gtk1.2.5 and glib1.2.5 . I installed glib
without problems. When I tried to configure gtk it says:

checking for GLIB - version >= 1.2.4... yes
checking for X... no
configure: error:
*** X libraries or include files not found. Check 'config.log' for
*** more details.

I checked 'config.log', it says:
configure:4668: gcc -o conftest -g -O2 -Wall   conftest.c -lXt   1>&5
configure: In function `main':
configure:4664: warning: implicit declaration of function `XtMalloc'
/usr/i486-linux/bin/ld: cannot open -lXt: No such file or directory
collect2: ld returned 1 exit status
configure: failed program was:
#line 4661 "configure"

What or where are this X libraries ? I don't know what to do now. Can
anybody give me some help?

Thank you     Hago

Reply via email to