Hi everybody,

I'm trying to installe gimp 1.1.17 in my suse6.3 distribution: 

First I deinstalled the old gimp1.1.16, gtk+1.2.6, glib1.1.6. (gtk+ and
glib because I thought gimp1.1.17 would require the newest glib and gtk:

I downloaded Gimp1.1.17, glib1.2.7, gtk+1.2.7

I installed glib1.2.7 and gtk+1.2.7

I tried to instal gimp1.1.17: it failed to configure because it asked for
glib and gtk-version 1.2.6.

Now I deleted all glib and gtk+ files I could find and reinstalled glib and
gtk v.1.2.6:

Installation of glib1.2.6 was OK
Installation of gtk+1.2.6 failed: message:

checking for GLIB - version >=1.2.4... *** 'glib-config --version' returned 1.2.6, but 
GLIB (1.2.7)
*** was found!

I repeated everything, looked once more for perhaps forgotten glib-files,
deleated config.cache, but the same result.

Does somebody understand where the mistake is?
Help would be very nice!

Thank you  Hago

Reply via email to