Hi Hago,

> Installation of glib1.2.6 was OK
> Installation of gtk+1.2.6 failed: message:
> checking for GLIB - version >=1.2.4... *** 'glib-config --version' returned 1.2.6, 
>but GLIB (1.2.7)
> *** was found!

I had a similar problem when I tried to do that when on SuSE 6.2.

I did initially de-install glib and gtk++ using yast (Confirming I did want
to do that, when it says that in this way dependancies are broken), but I 
think that some of the files didn't get deleted for one reason or another.

As far as I remember, how I did solve the problem was that I hand edited 
glib-config (type "which glib-config" to find out where it resides on your 

Search for where it says version, and substitute the version numbers with 
1.2.7 or whatever your new version is, and things should be working.

Let us know if that worked,


Bluestream The Flying Elephant. [EMAIL PROTECTED]
`Anyone who is disturbed by the idea of newts
in a nightclub is potentially dangerous.' Zappa

Reply via email to