On Sat, Apr 01, 2000 at 05:48:20PM +0200, Hago Ziegler <[EMAIL PROTECTED]> wrote:
> I tried to install Gimp 1.1.19
> Configuration is OK
> Make stops after a while. Its last words have been:

That's my fault. I tried to make the i18n-stuff more gnome-like.

My question is: how do I fix that? My basdic problem is that I have no good
way to detect wether msgmerge is available. The "old" solution was that
you had to clal update.sh to force an update (it's not done by default). NMow
I changed it to do it whenever necessary.

The problem is that gettext.m4 doesn't seem to give me enough information
to detect wether msgmerge is available or not. Should I just ignore the
error when msgmerge can't be found?

BTW, an alternative solution would be to revert the whole i18n stuff
to the way it was before the many changes I did in recent times (it
was working but not following the gimp standard). I am chasing the
vaguely-defined and non-documented i18n makefile standards since months,
and I still have not done much progress :(

      -----==-                                             |
      ----==-- _                                           |
      ---==---(_)__  __ ____  __       Marc Lehmann      +--
      --==---/ / _ \/ // /\ \/ /       [EMAIL PROTECTED] |e|
      -=====/_/_//_/\_,_/ /_/\_\       XX11-RIPE         --+
    The choice of a GNU generation                       |

Reply via email to