>I started with the redhat6.1
>distribution and had to upgrade glib, gtk, Gtk-Perl, Gimp-Perl, PDL before
>could get 1.1.19 to build cleanly.  This is not a simple or pleasant
>experience, BTW

I did also have to add/upgrade to get 1.1.19 to build and install right.
Although, I'm using Redhat 6.2 and I only had to install Gtk-Perl and PDL.
I may not use some of the things that Gimp-Perl supplies, so that's why I
might not have noticed a problem with it.  And although upgrading can have
tons of problems, it was rather straightforward and simple on my x86
machine.  And my version of the gimp works great as far as I can tell.

Reply via email to