You wrote on Son, 07 Mai 2000:
>i just downloaded the plugin from the plugin registry. it simply does not
>work. it seems like it scales the the police with a too big factor. (it
>generates a small layer about 10x10 pixels that is dependent on the size
>of the police). 
>does anyone encountred this problem before?
>gdyntext 1.4.4 on a i586 RH5.2 XFree 3.3.6 gimp 1.0.4

just the same error as with acrobat reader 4.05 not able to work with
embeded fonts ...

with locale LC_NUMERIC set to anything other than "C" (that is unequal to
the settings from "C" -- for sure) breaks the communication between gimp
and the plug-in.  In gdyntext from gimp-1.1.20 this is solved.

As a workaround you can start gimp like that:


or something else that sets the environment LC_NUMERIC to "C".  Supposed
you don't have "LC_ALL=es" or similar ...

Locale are used in this sequence and later ones overwriter the previous:
so LC_ALL overwrites them all and if it is set you have to unset it.

It's best to set LANG to your prefered language and then finetune with LC_*

Hope that helps

--                                    --
right now the web page is in german only
but this will change as time goes by ;-)

Reply via email to