On Mon, 5 Jun 2000, Wandered Inn wrote:

> Just installed the rpm versions of 1.1.22 and the latest sane I could
> find.  When I try to access my scanner, I get a message telling me that
> the version of the plug-in is using an older protocol than GIMP.
> Does this mean I need to compile sane against some gimp libs?

Exactly that. Note that you have to recompile SANE (xscanimage) and XSANE
against any new developer version of GIMP that you install as they all
have different so versions.

 Nils Philippsen / Berliner Straße 39 / D-71229 Leonberg // +49.7152.209647
   The use of COBOL cripples the mind; its teaching should, therefore, be
   regarded as a criminal offence.                  -- Edsger W. Dijkstra

Reply via email to