> I tried downloading the two files to play with them.  The second file
 > 'after.tiff' is fine, but opening 'before.tiff' using the gimp gives
 > errors - about unknown data segments.  This is probably because
 > Photoshop is using a newer(or non-standard) file format than the GIMP.
 > The file itself was created using Photoshop version 5.  I tried using
 > GIMP version 1.1.23 to open it, what version is Dave using?
 > Dave Morse requested all repies are CC'd to him, his address is:

Gimp version 1.1.22.

If you really can't load it at all, try
This seems identical to what I get in memory after loading

All my gnuish utilities complain slightly about before.tif:

  /net/home/dm/public_html/before.tif: Warning, incorrect count for field 
"MinSampleValue" (1, expecting 4); tag ignored.
  /net/home/dm/public_html/before.tif: Warning, incorrect count for field 
"MaxSampleValue" (1, expecting 4); tag ignored.

But that's it, and the image looks fine.  I have come to expect those
warnings after years of seeing it.

Hm, it is a good point that gimp-created-alphad-tiffs load with completely
different channels, appearance, etc than these photoshop tiffs.

Either Photoshop is screwing up the save, or Gimp is subtly screwing up
the load, or Gimp is screwing up the save.  How to tell which one is the

Reply via email to