The compilation doesn't fail; instead, it issues a
warning that it couldn't find PDL.  Therefore, you
just don't get all the plug-ins that are in perl.  Its
not much of a big deal, really.

Seth Burgess
--- Chetan Dhavse <[EMAIL PROTECTED]> wrote:
> Has anyone used gimp v.1.1.27 with perl 5.6?
> FYI gimp is working fine but when trying to compile
> perl modules for gimp
> the compilations fails due to unavailability of
> PDL.pm on the system.
> I downloaded the PerlGimp modules from Marc
> Lehmann's website
> (http://www.goof.com/pcg/marc/gimp.html)
> Is PDL required ?
> Thanks in advance
> Chetan

Do You Yahoo!?
Yahoo! Messenger - Talk while you surf!  It's FREE.

Reply via email to